Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Att still has the BlackBerry PRIV,
#1
I went to att today to check out a new phone with my wife, well I seen a BlackBerry PRIV looking right at me, it looked so lonely so I bought her and give her a good home lol, now I have another Priv. I know I could have bought another cheaper online but I had the cash and just couldn't let that Priv sit there all alone. I was shocked someone was checking it out, I told her it's a great phone and I pulled out my priv and said see its so good I'm buying another. I hope they had another one in back for her because I took the one sitting out. Updating it now. İmage

Sent from my STV100-1 using Tapatalk
[-] The following 1 user Likes ClarkAaron27's post:
  • Rico4you
Reply
#2
Lol!! You have an addiction Aaron!

Sent from my STV100-1 using Tapatalk
[-] The following 1 user Likes Brad's post:
  • ClarkAaron27
Reply
#3
I know lol, it's gonna break me haha. I just found one on Facebook to, it's 150 and a T-Mobile, if it's unlocked I'm gonna buy it to. Hopefully

Sent from my STV100-1 using Tapatalk
Reply
#4
Lmao, you're as bad as me with Passports
[-] The following 2 users Like Wayno's post:
  • ClarkAaron27, Rico4you
Reply
#5
Lol. It's crazy man! BlackBerry is an addiction like Brad said. I can't help it lol

Sent from my STV100-1 using Tapatalk
Reply
#6
I'm having a hard time with this Priv, I can't turn off the Overlay

Sent from my STV100-1 using Tapatalk
Reply
#7
To turn off the screen overlay for 2 minutes, complete the following;

Open Settings.Select Apps.Tap the Gear icon.Select Draw over other apps.Enable Temporarily turn off overlays.Close and reopen the application.Set the application permission.



Sent from my BlackBerry Priv
Reply
#8
(27-03-2017, 06:55 AM)newcollector Wrote: To turn off the screen overlay for 2 minutes, complete the following;

Open Settings.Select Apps.Tap the Gear icon.Select Draw over other apps.Enable Temporarily turn off overlays.Close and reopen the application.Set the application permission.



Sent from my BlackBerry Priv
I tried that, I found out it was the Lucky Patcher app that I also had to turn off overlay.

Sent from my STV100-1 using Tapatalk
Reply
#9
Glad you found it.

Sent from my BlackBerry Priv
[-] The following 1 user Likes newcollector's post:
  • ClarkAaron27
Reply
#10
Why I don't use Lucky Patcher. :)
Amazing BlackBerry Motion BBD-100-2. #WeAreBlackBerry Happy
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)