Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BlackBerry spark on YouTube icon in BlackBerry Launcher
#1
I'm using the paid for Hub+ on my LG G4 and I am glad I am getting BlackBerry sparks on the Hub and other apps that are supported. For some reason, no matter how many times I open the YouTube app, the spark does not disappear, to indicate that I have attended to notifications. Does it mean I have to open all my YouTube notifications for the spark to disappear? I might have 30 videos I have not watched from all the channels I subscribe to. Somebody, please advise from your experience.
Reply
#2
(09-09-2016, 08:23 AM)SipoKapumba Wrote: I'm using the paid for Hub+ on my LG G4 and I am glad I am getting BlackBerry sparks on the Hub and other apps that are supported. For some reason, no matter how many times I open the YouTube app, the spark does not disappear, to indicate that I have attended to notifications. Does it mean I have to open all my YouTube notifications for the spark to disappear? I might have 30 videos I have not watched from all the channels I subscribe to. Somebody, please advise from your experience.
Check in there, something hasn't been opened. If that doesn't work reset phone, but I'm pretty sure something is still unread

Sent from my STV100-1 using Tapatalk
Reply
#3
Also it should dissappear after you open it, you shouldn't have to read all 30. Go ahead a reset phone, that should take care of it.

Sent from my STV100-1 using Tapatalk
Reply
#4
Thanks Aaron. Restarting the phone sorted out the lingering spark. Good job, man.
Reply
#5
(09-09-2016, 09:13 AM)SipoKapumba Wrote: Thanks Aaron. Restarting the phone sorted out the lingering spark. Good job, man.
Glad I could help, been using BlackBerry all my life so I know a few things lol. My wife has the Hub Suite on her Samsung and loves it.

Sent from my STV100-1 using Tapatalk
Reply
#6
Hey Aaron, does her Samsung show similar behaviour, where the BlackBerry spark is always present, until the phone is rebooted?
Reply
#7
(10-09-2016, 03:49 PM)SipoKapumba Wrote: Hey Aaron, does her Samsung show similar behaviour, where the BlackBerry spark is always present, until the phone is rebooted?
No, it goes away after opening the app. Is yours still on?

Sent from my STV100-1 using Tapatalk
Reply
#8
Seems as though it disappears after a while, like a really long while. I checked before responding. I will keep an eye on that behaviour and advise later. Thanks.
[-] The following 1 user Likes SipoKapumba's post:
  • ClarkAaron27
Reply
#9
Sounds good. I'm sure something just hasn't been read.

Sent from my STV100-1 using Tapatalk
Reply
#10
I found out what the issue was. When I receive a notification in the notification tray, the spark appears on the YouTube app. It only disappears when I clear the notification from the notification tray. Viewing the videos using the app does not clear the spark. I am happy now. I was getting frustrated.
[-] The following 1 user Likes SipoKapumba's post:
  • Brad
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)