Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DTEK50 dropped calls
#11
You're holding it wrong

Sent from my STV100-3 using Tapatalk
[-] The following 2 users Like Nnik's post:
  • ClarkAaron27, newcollector
Reply
#12
(21-08-2016, 03:36 PM)Nnik Wrote: You're holding it wrong

Sent from my STV100-3 using Tapatalk
Lol I guess! Same sim in my Priv and service is awesome.

Sent from my STV100-1 using Tapatalk
Reply
#13
I get the humble feeling that the Priv has a Paratek antennae and the Dtek does not.
Don't take that to the bank though.
Logic dictates, but reason rules... DM

Farts are just the ghosts of the things we eat...
[-] The following 1 user Likes Canuckvoip's post:
  • ClarkAaron27
Reply
#14
Priv cost 3x as much

Sent from my STV100-3 using Tapatalk
[-] The following 1 user Likes Nnik's post:
  • ClarkAaron27
Reply
#15
H+ is HSPA+. It's 3G technology that AT&T sped up and called 4G before they had LTE. AT&T were the only ones to use it and was their method for saying they had 4G before they had 4G.

For some reason your phone isn't getting 4G LTE. Probably why you're getting the dropped calls. Provided the DTEK50 covers AT&T bands, and Im sure they do, there might be something off in your APN settings.

This might take a call to AT&T to resolve. From my experience? Tell them it's on your Priv, otherwise they'll say it's not supported and not help. I had issues on my Q5 and they wouldn't help, until I told them it was my Z10... then they helped. Jerks.

Sent from my STV100-1 using Tapatalk
[-] The following 1 user Likes Brad's post:
  • ClarkAaron27
Reply
#16
(22-08-2016, 08:28 AM)Brad Wrote: H+ is HSPA+. It's 3G technology that AT&T sped up and called 4G before they had LTE. AT&T were the only ones to use it and was their method for saying they had 4G before they had 4G.

For some reason your phone isn't getting 4G LTE. Probably why you're getting the dropped calls. Provided the DTEK50 covers AT&T bands, and Im sure they do, there might be something off in your APN settings.

This might take a call to AT&T to resolve. From my experience? Tell them it's on your Priv, otherwise they'll say it's not supported and not help. I had issues on my Q5 and they wouldn't help, until I told them it was my Z10... then they helped. Jerks.

Sent from my STV100-1 using Tapatalk
Sweet! Thanks for the advice.

Sent from my STV100-1 using Tapatalk
Reply
#17
Just remembered, the way I fixed my Q5 was with a new Sim. Wiped the phone, put in the new Sim, and APN settings were set automatic.

Sent from my STV100-1 using Tapatalk
Reply
#18
No more dropped calls since I put the BlackBerry DTEK50 on Beta.

Sent from my STV100-1 using Tapatalk
Reply
#19
Good deal. Rare for a BlackBerry to not have good reception.

Sent from my BlackBerry Priv
[-] The following 1 user Likes newcollector's post:
  • ClarkAaron27
Reply
#20
Think there was a Radio file update along with the security updates.
Amazing BlackBerry Motion BBD-100-2. #WeAreBlackBerry Happy
[-] The following 1 user Likes DickLewis13's post:
  • ClarkAaron27
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)