Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pokemon GO
#11
(21-07-2016, 03:28 AM)theCHIVERChance Wrote: The mega link for Google + whitelist doesn't want to work. I have mega and have downloaded the other files, but it keeps saying "unknown device" when I try to open mega to download the file.

You might find that you'll need to download to a computer and transfer to your BlackBerry via USB cable, then install it. :)
Reply
#12
I solved the problem. In the app there is an option to open a link, I copied the link from the browser and manually opened it in the app. It's all now working. Thanks for the help though!
[-] The following 2 users Like theCHIVERChance's post:
  • Brad, ClarkAaron27
Reply
#13
Update:
Now all that pops up is this, it doesn't seem to want to work.


Attached Files Thumbnail(s)
   
Reply
#14
I had the same problem. Go to settings and change it to Desktop mode.

From my BlackBerry Z10,Priv or Passport
Reply
#15
Do you have all 3 showing up in the White List?

From my BlackBerry Z10,Priv or Passport
Reply
#16
The items are not downloading from Mega for me too!!
Reply
#17
Once you hit download go back to hub and tap on the Mega notification and then tap download, it does take awhile to get going

Sent from my Passport using Tapatalk
Reply
#18
(21-07-2016, 05:23 AM)ClarkAaron27 Wrote: I had the same problem. Go to settings and change it to Desktop mode.

From my BlackBerry Z10,Priv or Passport

Which settings are you talking about? And all 3 apps show up.
Reply
#19
In Google! Whitelist

Sent from my Passport using Tapatalk
Reply
#20
Open browser tap settings! Tap developers Tools and change to desktop view İmage

Sent from my Passport using Tapatalk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)