Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Working Snapchat
#1
I can confirm 715 works, I patched it, then whitelisted it (Not sure if the whitelisting is required, but I do it with all Android apps)

I have uploaded the patched and unpatched version for all:

https://mega.nz/#F!aBVXmA7K!MSzCscLuED8jHeE-UBDwXg

*You may need to create a new account, my daughter tried with her existing account and it would not login. She was able to create a new account with this version and it worked.

Update as some people are new and are not aware of what I mean by patched.

In order for this to work you need to install Cobalts Google Apps:
http://utbblogs.com/forum/showthread.php?tid=681

I am not sure if this is required or not but I downgraded the Android runtime due to the bug in 10.3.2.2876:
http://utbblogs.com/forum/showthread.php?tid=3106

With Cobalts apps installed (And Google ID configured as per the thread) and the Android player downgraded (Not sure this required, but best to do it anyways to fix the bug for now) my daughter SnapChat is working perfectly (Apparently, I don't use it myself)
"I need to do extensive reading on this complex subject before I give an educated opinion." -- Web comment that has never been made

Posted from one of my many BB10 devices: Q5 - Red Z10 LE - White Z30 - Leap
[-] The following 3 users Like spyeagle's post:
  • Brad, sterling, veeru789
Reply
#2
Great work!

Sent from my Classic using Tapatalk
Reply
#3
Thanks spyeagle! Only app I couldn't get on my BlackBerry until now.
"If you can't soar with the eagles, then don't fly with the flock!"
Reply
#4
Sweet job, but I don't use it.
Amazing BlackBerry Motion BBD-100-2. #WeAreBlackBerry Happy
Reply
#5
Nice! Guess I'll have to try it now....

Sent from my Passport using Tapatalk
Reply
#6
Nice! Unfortunately don't use it either. but will pass on to few interested parties. Thanks for sharing.
Reply
#7
Hi .. hoping to get some help.. i downloaded and installed the patched apk on my Passport and i did in fact have to create a new account.. all snaps i view from others are working fine but when i snap...

picture is black.. and that's of course how my recipient receives it
video looks good but my recipient receives garbled video

any suggestions?

sorry to ask the question as i am sure i missed something but what's the difference between the patched v. not patched?

thanks
[-] The following 1 user Likes david_c's post:
  • Brad
Reply
#8
No help, but welcome to UTB, david_c. Go to Introductions and say hi and get a lot of warm welcomes.
Amazing BlackBerry Motion BBD-100-2. #WeAreBlackBerry Happy
Reply
#9
(29-01-2016, 11:06 AM)david_c Wrote: Hi .. hoping to get some help.. i downloaded and installed the patched apk on my Passport and i did in fact have to create a new account.. all snaps i view from others are working fine but when i snap...

picture is black.. and that's of course how my recipient receives it
video looks good but my recipient receives garbled video

any suggestions?

sorry to ask the question as i am sure i missed something but what's the difference between the patched v. not patched?

thanks

(29-01-2016, 06:53 AM)spyeagle Wrote: I can confirm 715 works, I patched it, then whitelisted it (Not sure if the whitelisting is required, but I do it with all Android apps)

I have uploaded the patched and unpatched version for all:

https://mega.nz/#F!aBVXmA7K!MSzCscLuED8jHeE-UBDwXg

*You may need to create a new account, my daughter tried with her existing account and it would not login. She was able to create a new account with this version and it worked.
Hopefully Spyeagle returns to help. I don't use snapchat either, so didn't actually try it.

Sent from my Classic using Tapatalk
Reply
#10
Please I don't get it,am I suppose to download it or for the link you posted? Please help me with it.am using Q10.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)