UTB Forums
AT&T Priv Update issues - Printable Version

+- UTB Forums (https://utbblogs.com/forum)
+-- Forum: BlackBerry Smartphones (https://utbblogs.com/forum/forumdisplay.php?fid=9)
+--- Forum: BlackBerry Android Devices (https://utbblogs.com/forum/forumdisplay.php?fid=60)
+--- Thread: AT&T Priv Update issues (/showthread.php?tid=4102)



AT&T Priv Update issues - newcollector - 08-09-2017

A number of my friends with an ATT locked Priv cannot install the August Security Patch. It shows available, and they try to download but the download fails. When they go back to try to download it again, the option is grayed out.

This happened a while ago with an update from Verizon, I think. Those who have reported the issue with ATT say the csr deny any problems. When ATT tries to push it to the specific phone, the phone does not receive it.

If anyone else is on ATT and has been able down load it, post an answer here. Everyone I have bbm'd cannot download. Please be sure to contact ATT so the sheer number of problems reported will get their attention.

Sent from my STV100-1 using Tapatalk


RE: AT&T Priv Update issues - Schmurf. - 08-09-2017

I can't believe the BS you guys put up with from your cellular providers. It's criminal the way they treat you. It's no wonder people ***** about their provider!


RE: AT&T Priv Update issues - newcollector - 08-09-2017

It is not a problem for me, Schmurf, since my phone is factory unlocked, but for my friends, this is frustrating.

Sent from my STV100-1 using Tapatalk


RE: AT&T Priv Update issues - DickLewis13 - 09-09-2017

Verizon customers always wait. But no problems with August update, now waiting for September update.


RE: AT&T Priv Update issues - newcollector - 09-09-2017

My friend was on the phone with ATT for an hour. They finally said he needs to do a factory reset. His fear is that the update still won't load. Fingers crossed.

Sent from my STV100-1 using Tapatalk


RE: AT&T Priv Update issues - DickLewis13 - 09-09-2017

Sounds like idiot Win 95 techs that wanted to solve everything with a wipe and reinstall.